2 Replies Latest reply on Jun 28, 2017 9:56 AM by matthewd68566569

    Program Error when trying to open Blending Options

    matthewd68566569 Level 1

      I am getting the Program Error dialogue when I try to open Blending options. Checking the error logs I have the following:

       

      2017:06:28 13:29:46 : /Volumes/workarea/PS_18.1_Mac_Daily_Retail/20170425.r.252/photoshop/main/photoshop/source s/UMoreSelect.cpp : 15210 : REQUIRE failed

       

      Can anyone help? My Photoshop CC was updated 6 days ago. I can't see any other issues.

       

      Photoshop CC 2017.1.1

       

      iMac Retina 3.5ghz i5

      8 GB Memory

       

      Sierra 10.12.5