1 2 Previous Next 47 Replies Latest reply on Sep 25, 2017 2:56 PM by johno32146072

    Lightroom: Map module keeps flashing "map offline"

    Almasy77 Level 1

      I have started seeing new behavior in the maps module in LR. Every time I zoom or navigate the map or try to link a photo to a location, I get a world map in grey and a message at the bottom 'Map is offline'. Then the map reverts to the regular map.

       

      What has happened and how do I correct. Could you help me please. This is incredibly annoying

       

      Lightroom version: CC 2015.10.1 [ 1117303 ]

      License: Creative Cloud

      Operating system: Windows 7

      Version: 6.1

      Application architecture: x64

      System architecture: x64

      Logical processor count: 8

      Processor speed: 3,4 GHz

      Built-in memory: 8147,5 MB

      Real memory available to Lightroom: 8147,5 MB

      Real memory used by Lightroom: 517,8 MB (6,3%)

      Virtual memory used by Lightroom: 610,5 MB

      GDI objects count: 346

      USER objects count: 1099

      Process handles count: 1260

      Memory cache size: 17,3MB / 1780,8MB (1,0%)

      Maximum thread count used by Camera Raw: 8

      Camera Raw SIMD optimization: SSE2,AVX

      Camera Raw virtual memory: 2MB / 4073MB (0%)

      System DPI setting: 96 DPI

      Desktop composition enabled: Yes

      Displays: 1) 1920x1080

      Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

       

      Graphics Processor Info:

      GeForce GTX 560 Ti/PCIe/SSE2

       

      Check OpenGL support: Passed

      Vendor: NVIDIA Corporation

      Version: 3.3.0 NVIDIA 382.53

      Renderer: GeForce GTX 560 Ti/PCIe/SSE2

      LanguageVersion: 3.30 NVIDIA via Cg compiler

        1 2 Previous Next