0 Replies Latest reply on Jul 2, 2017 8:33 PM by Sparweb

    Import Image Sequence, not starting at 0 or 1

    Sparweb

      [Before starting, I'd like to add that I tried to submit a feature request first.  The login pop-up window on THAT is just blank, even when adblocker and ghostery are turned off.  Logging into this page worked smoothly.  For that reason I'm posting my question here, even though I have -sort-of - solved my problem already.  This might also help others find this tip, too.]

       

      While creating an image sequence today, I think I discovered the reason why sometimes it fails, though it usually it works. 

      Today's image sequence followed my typical workflow:

      1. Review all of the RAW files in ACR, make adjustments to them all, then carry out a "save as" on all of them, as a sequence of JPEG images into a fresh folder.
      2. This saveas process from ACR includes a serial numbering that puts all of the frames in numerical order.
      3. Close ACR.
      4. In Photoshop open the files by selecting the first file and clicking the checkbox called "image sequence" before hitting "OPEN".
      5. Select a framerate and allow the sequence to load into the timeline bar.

      Today, I noticed a few of the first frames needed to be cut out, so I went to the folder with the JPEG's and deleted the first dozen.  This left the sequence of JPEG's starting at "xxx_013.jpg".

      When I opened PS and imported the image sequence, everything seemed to go smoothly until I looked at the timeline.  No preview.  Playing the preview revealed nothing but the first frame.  Checking the properties of the clip, I find the duration to be only 0.03 seconds... so there's only one frame, but I asked it to import more than 100 frames.  Where are the rest of them?

      Start again, fail again, start again fail again... After an hour of banging my head on the wall, I made myself stupid enough to figure out the problem.

       

      Photoshop is unable to understand an image sequence UNLESS the images start at exactly "0" or "1".  Even if the sequence had no gaps, starting at any number other than zero or one means the images will not be imported as a sequence.

       

      I consider this an unnecessary limitation to the software - not quite a bug, but really should not be difficult to overcome.