0 Replies Latest reply on Jul 3, 2017 10:24 PM by dalinzhang

    Can I upgrade my AMS from previous version to latest use old License and SN?

    dalinzhang

      Hi All,

             I have 2 questions:

       

           1. Can I upgrade my AMS from previous version(5.0.2) to latest(5.0.14) use old License and SN?

           2. If I don't upgrade my AMS to latest version, Can I upgrade  dependent libraries for apache module (mod_hlshttp.so)?

                     the reason is that,  I upgrade the libs (libcares.so/libexpat.so) to latest by yum install, but they are conflict to apache mod_hlshttp.so dependent libs..

                     SO, Can I delete mod_hlshttp.so dependent libs  directly and use yum's libs?

       

       

            I 'm waitting here for your help...

       

      消息编辑者为:dalin zhang I 'm waitting here for your help...