5 Replies Latest reply: May 23, 2006 3:49 PM by Newsgroup_User RSS

    .swf files dont open in Internet Explorer!

    Donjworks Community Member
      Well the topic summary says it all.

      It seems that everytime I try to open a webpage with a .swf extension (ex. http://www.freewebs.com/donjworks/snipe.swf), it just shows a white screen with that little symbol (the one with the triangle, the circle and the square) in the top left corner. Its really annoying.
      Any help in helpful (Well duh!)
        • 1. Re: .swf files dont open in Internet Explorer!
          Newsgroup_User Community Member
          "Donjworks" <webforumsuser@macromedia.com> wrote in message news:e4vuda$dem$1@forums.macromedia.com...
          > Well the topic summary says it all.
          >
          > It seems that everytime I try to open a webpage with a .swf extension (ex. <a
          > target=_blank class=ftalternatingbarlinklarge
          > href=" http://www.freewebs.com/donjworks/snipe.swf">http://www.freewebs.com/donjw
          > orks/snipe.swf</a> , it just shows a white screen with that little symbol (the
          > one with the triangle, the circle and the square) in the top left corner. Its
          > really annoying.
          > Any help in helpful (Well duh!)

          Browsers don't normally open swf files directly, they are supposed to load through an html header. Many people put swfs on their
          WebPages without the html even though they shouldn't so you need to set your file associations so that your browser is told to open
          swf files. If you run windows..
          Open Windows Explorer (not Internet Explorer)
          Tools..
          Folder Options..
          File Types..
          Scroll down to SWF
          In the lower box it says what SWFs are supposed to open with. If it doesn't say Internet Explorer or Firebox or (your browser) then
          you need to click on the 'change' button and select your browser from the list. Turn on the check mark for "always open with..."

          If it already says your browser name then the browser might have it's security settings set too high to view the swf files. (or
          JavaScript turned off)
          tralfaz


          • 2. Re: .swf files dont open in Internet Explorer!
            AlliedJim Community Member
            Are you sure the path and name along with the file are correct? I get the same thing except in the lower left of the screen there is an error on something. You may want to check that out to make sure there is not a problem.
            • 3. Re: .swf files dont open in Internet Explorer!
              Donjworks Community Member
              Thanks, but It's still not working. I think its probly the Internet Security....
              • 4. Re: .swf files dont open in Internet Explorer!
                y2craig
                I tried the same thing and am having problems for both IE and Firefox. Both are fully updated.

                What I get is a broken QuickTime logo instead of a Flash image. I just created another thread with my ordeal.
                • 5. Re: .swf files dont open in Internet Explorer!
                  Newsgroup_User Community Member
                  It should work just fine .. it certainly does for me in both IE and FireFox.

                  Opening a .SWF directly in the browser is a good idea to avoid html
                  incompatibilities and new IE problems. etc. I don't know why you would be
                  having trouble doing that, unless there is some sort of intermittent
                  server-side problem or some other problem on your computer.
                  --
                  Jeckyl