0 Replies Latest reply on Jul 5, 2017 2:30 AM by russh81591670

    Lightroom 4 stopped working

    russh81591670

      Hi - I know it's old now but I don't do much photography work to warrant upgrading.  Two weeks ago my Lightroom worked fine but suddenly it doesn't.  No system changes have been made at all so I don't understand why it suddenly stopped.

       

      Windows 10 says it's working, task manager has it running as a background process.  I've uninstalled it, reinstalled it, used the Adobe cleaner tool, formatted Windows at one point, doesn't even ask me for my serial number, just sits there in the background.  I borrowed my friends Lightroom 5 install media to test it and that does the same thing.

       

      I have tried using my original install media, my 4.1 and 4.4 updates and nothing works.  Does anyone have similar experience?

       

      Task Manager says it is running at 27% cpu but as a background process.  Antivirus has been paused, just in case it was that, but nothing.  No other software apps I use do this.  After running Lightroom 4 on a clean install of Windows it asks me for my serial number, then doesn't run after that.  Now it doesn't even ask for serial.

       

      Please, help me!

       

      Regards

      Russ