5 Replies Latest reply on Jul 6, 2017 8:25 AM by ankushr40215001

    Preview site in browser gives me tablet preview & Rectangle anchor hyperlink doesnt work

    stellab31701741

      Hello, I'm working on my website and whenever I pressed the Preview site in browser button, it toke me to the browser and displayed me the desktop version of the website. Now all of the sudden it's only showing me the tablet version, it also gives me the link Preview/fullportfolio2/tablet/index.html - clearly it says /tablet/ which I dont want, tried to remove it or replace it with desktop and then it didnt work at all. I'm 100% sure im clicking on preview site in browser on the desktop page. Anyone know what just happened to my muse that I cant open it in desktop version? Also tried restarting muse, didnt work.

       

      Now my second problem is, i got this little arrow pointing down linked to my "About" anchorpoint, so it scrolls down to the about section whenever someone clicks it. When I hover over it, there is no possibilty to click it..and when i still click it nothing happends. It is linked to About [Desktop] which is 100% the correct one, but yet it does not scroll down to the about section. Linking it to another section to test if thats the problem, also has no use since none of the sections work. But for the menu text "About" it actually scrolls down to the about section..so only text works and the rectangle arrow doesnt work.