1 Reply Latest reply on Jul 5, 2017 1:34 PM by srishtib8795206

    In Design won't save even after deleting preferences and uninstalling and reinstalling CC

    sandym45750395 Level 1

      This is an ongoing issue. Happens when I am copying and pasting. In Design buttons are greyed out. (See attached). I've had my computer taken over by Adobe twice and it is only a temporary fix. We also uninstalled all of CC and reinstalled and I am still having the same issues. Please help. Working on an I Mac with Sierra version 10.12.5 and latest CC updates.

      Screen Shot 2017-06-30 at 11.17.30 AM.pngScreen Shot 2017-06-30 at 11.24.00 AM.png

        • 1. Re: In Design won't save even after deleting preferences and uninstalling and reinstalling CC
          srishtib8795206 Adobe Employee

          Hi sandym,

           

          Please try these steps and share results

           

          • Boot system to safe boot with same account and check how it works, if it works fine close all third party running services. For details click here Use safe mode to isolate issues with your Mac - Apple Support
          • Log in to root account  For details check here How to enable the root user on your Mac - Apple Support

                 Check how application works there, If it works fine

           

                  Go to Location ~/Library/Preferences

          • Right click preferences folder and click get info
          • Click the lock icon to unlock it, then enter an administrator name and password.
          • Change permissions to read and write.
          • Click the Action pop-up menu , then choose “Apply to enclosed items.”
          •   If you do not see your account there click on plus symbol on bottom left corner and add account and follow same steps

           

           

           

          Follow same steps for

          ~/Library/Caches

          ~/Library/Application support

          /Library/Preferences

          /Library/Caches

          /Library/Application support

           

          Note: If you are on office system ,these (/Library/Application support and/Library/Preferences) folders may or may not allow you to add user , that is completely fine.

           

          • Restart system to existing user account and check performance.

           

          Regards

          Srishti

          1 person found this helpful