1 Reply Latest reply on Jul 7, 2017 3:59 AM by F. McLion

    Lightroom CC Stopped Switching to External Editor or Plug-Ins

    daveh34361737

      I was working this morning with Windows Lightroom CC (2015.10.1) and editing files with Photoshop CC 2017, moving back and forth as normal.  When I went to edit another photo from Lightroom to Photoshop, the file was not transferred to Photoshop.  If I clicked on something else on the Lightroom screen, I just got a beep with no other response.  Hitting the ESC key allowed me to continue using Lightroom, but there was no file transfer to Photoshop.

       

      I tried selecting other plug-ins that I use (ON1, Topaz) and none of those programs opened.  Photoshop CC and the others were all available as selections in the "Edit In" menu, but none responded and all selections resulted in the beep on next click.

       

      I tried 3 different solutions with no change in the outcome:

      1. Windows ShutDown and Start
      2. Uninstalled Lightroom (keeping preferences) and then re-installed
      3. Uninstalled Lightroom and Photoshop, then re-installed both

       

      There were no program changes that I am aware of between the 10 or 15 minutes between successfully using the "Edit In" and not being able to use it.

       

      Any suggestions would be most appreciated!

       

      Update:  Found that Raw images would transfer to Photoshop, but any other format would not (jpegs, pngs).  Renamed Lightroom preference file and restarted Lightroom and the issue was fixed.