0 Replies Latest reply on Jul 6, 2017 1:30 PM by mbinette@adinquiry.com

    How do I change the Java version PhoneGap Build uses?

    mbinette@adinquiry.com Level 1

      In my Build log I get "use -source 7 or higher to enable diamond operator". I'm trying to use GitHub - domax/cordova-plugin-photos: This Cordova/Phonegap plugin provides access to photo library on device. but it won't build since it uses Java 7 features and PhoneGap Build is using Java 1.6.

       

      Is there something I can add to config.xml to force PhoneGap Build to use Java 1.7 instead?