5 Replies Latest reply on Jul 9, 2017 3:41 AM by peterf81595901

    Lightroom 6.9 won't upgrade to 6.10.1

    peterf81595901 Level 1

      Hi all,

      My standalone version of Lightroom 6.9 wont upgrade to the latest 6.10.1 as it thinks it is already up to date.  Below is a screen shot of when I run Help -> Updates from the menu:

      2017-07-07_225156.jpg

       

      I have downloaded the 6.10.1 patch and tried to run it manually but it says that the patch is not applicable to me:

       

      2017-07-07_222457.jpg

       

      I have tried the Adobe Support Chat but they could not help me.  Below is a snippet of what I see in the System Info in the Help menu:

       

       

      Lightroom version: 6.9 [ 1106920 ]

      License: Perpetual

      Operating system: Windows 10

      Version: 10.0

      Application architecture: x64

      System architecture: x64

      Logical processor count: 4

      Processor speed: 2.5 GHz

      Built-in memory: 16305.5 MB

      Real memory available to Lightroom: 16305.5 MB

      Real memory used by Lightroom: 653.9 MB (4.0%)

      Virtual memory used by Lightroom: 705.8 MB

      GDI objects count: 447

      USER objects count: 1250

      Process handles count: 1380

      Memory cache size: 0.0MB / 3820.3MB (0.0%)

      Maximum thread count used by Camera Raw: 4

      Camera Raw SIMD optimization: SSE2,AVX,AVX2

      Camera Raw virtual memory: 189MB / 8152MB (2%)

      System DPI setting: 96 DPI

      Desktop composition enabled: Yes

      Displays: 1) 1920x1080, 2) 3840x2160

      Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

       

      Anyone have any ideas?

       

      Thanks in advance,

       

      Peter