3 Replies Latest reply on Jul 10, 2017 4:31 AM by janeller316

    Unable to Change the Format in the Numbering/Section Options

    janeller316 Level 1

      Hi,

       

      I need to alter the page numbers of a document so that they read 15.1, 15.2...., 16.1, 16.2, etc. However, when I try to change the style under Page Numbering from roman numerals to just regular numbers, it won't let me. Below is a snapshot of the panel. When I click the carrot for style, it lets me see the other options, but no matter what I click, the document won't show anything but the roman numerals. I have the most recent version of InDesign (with the cloud). I've tried uninstalling and reinstalling, but that doesn't change anything. I've tried it with page shuffling on and off, and neither of those make any difference. What's going wrong? (I know I can override the master page items, but I'd need to do that for at least twenty pages and keep altering the numbers manually if the pages shifted).

       

       

       

       

       

      Screen Shot 2017-07-07 at 11.07.18 AM.png

        • 1. Re: Unable to Change the Format in the Numbering/Section Options
          Bill Silbert Adobe Community Professional

          I tested this on CC 2017 and the problem didn't happen.

          I would suggest deleting your preference files as well as your InDesign Caches.

          To delete preferences:

          For Macintosh Users: With InDesign closed launch a Finder Window in column view and click on your home folder. With the Option Key pressed choose Library from the Finder Go Menu. Within the Library folder find the following two files and delete them: “Adobe InDesign” and “com.adobe.InDesign.plist”. When InDesign is next launched it will create new preference files and the program will be restored to its defaults.

          After you’ve reset up the program (make sure that no document window is open) to your liking, it is a really good idea to create copies of your personalized “mint” preference files (make sure that you quit the program before copying them—that finalizes your customization) and use them in the future to replace any corrupt versions you may need to delete.

          For Windows Users: Hold down Ctrl + Alt + Shift when launching InDesign and respond affirmatively when asked if you want to reset.

          To delete caches:

          For Macintosh Users: With InDesign closed launch a Finder Window in column view and click on your home folder. With the Option Key pressed choose Library from the Finder Go Menu. Within the Library folder find the “Caches” folder. Within the Caches folder find and delete the entire file “Adobe InDesign”. I find that deleting the cache file completely leads to a lasting change. 

          For Windows Users: Follow the path to C:\Users\[User Name]\AppData\Local\Adobe\InDesign\Version [#]\en_US\Cache

          • 2. Re: Unable to Change the Format in the Numbering/Section Options
            Erica Gamet Adobe Community Professional

            Does this happen in other documents or just this one? Maybe try saving as IDML and re-opening. Or trying the file on another computer? You could send it to me if you'd like me to attempt it.

            • 3. Re: Unable to Change the Format in the Numbering/Section Options
              janeller316 Level 1

              Thank both of you! I tried deleting preferences and cache, but that didn't work, so I tried copying into a new document and that did the trick.