0 Replies Latest reply on Jul 10, 2017 8:14 PM by madelenv75096019

    Pen tablet and CS6 Brush/Move tool cursor problem?

    madelenv75096019

      Hi All!

       

      I am having a very annoying problem right now that is affecting my performance/work in Photoshop CS6 while trying to finish my art sketch!

      For some strange and unresolved reason, my brush tool keeps randomly switching to to the move tool (the first tool on the box which has the little cross arrows right underneath) every third or fifth time that I press the keyboard shortcut for "Undo" (Command+Z). The action is automatic, it happens only when I am using my tablet pen, and it won't switch back to the brush tool until I touch my mouse. Somehow, the tool box shows me that I am still "technically" using the brush tool (the brush tool is still selected) but my cursor is stuck on the move tool and while it does annoyingly drag the image around (which disrupts my work) it won't do anything else bu t that until I either move my mouse or double-tap the brush toolbox with my tablet pen. It feels really odd now when I draw and it won't stop happening no matter what I do!


      This problem began after I accidentally upgraded to MacOS Sierra (Ver. 10.12). When my macbook air rebooted, I got a message that read something along the lines of "one of the following applications will not work with this upgrade: Wacom driver" or something similar. My driver seemed to be working fine under the new system, but I decided to install a newer version just in case (big mistake!). It turns out that my old, ancient tablet will only work with an older version of the driver, so I installed that, and while everything seemed to be working fine again, this issue with CS6 and my tablet pen emerged. Does anyone know how I can fix this? I've tried restarting my CPU, reinstalling the driver, etc etc.

       

      I've tried looking through the forums but I don't see any topics related to this issue.. any help would be really appreciated!

       

      I use:

      Photoshop CS6

      Wacom Bamboo CTH-470 (original, plain old tablet from waay back; it's always worked just fine, never had a problem with it until now)

      The tablet driver is: Driver 5.3.7-6 (10.9x - 10.12x) dated back to 10/12/16 for my MacOSX

      and my upgrade: Mac OS Sierra (newest ver)