4 Replies Latest reply on Jul 12, 2017 4:33 PM by taniatMD3941

    An AI file placed on my Master Pages in InDesign doesn't display properly, can you help?

    taniatMD3941

      Hi,

       

      I am currently using InDesign CC 2015 on an iMac (not using InDesign CC 2017 as I found in my bigger documents I was getting the Coloured Spinning everytime I made even the smallest changes). I have a 32 Page document using 4 sets of Master Pages. I have placed an AI file in the bottom corner of both my left and right Master Page along with Page number and contact details etc. on all masters. When I view my pages on some the AI views perfectly and on other pages I only get a portion of the AI File. I have deleted the Master Pages and recreated them, I have resaved the Illustrator file to a smaller size as I thought perhaps I was reducing the file too much. I even recreated my file in the hope I could fix it but as soon as I add information onto pages the logo disappears.

       

      I can create a PDF of my file and everthing is perfect, but when I am viewing my file on screen the logo keeps disappearing. I have used the same logo on pages throughout the catalogue and don't have an issue with them, it is only if it appears on the Master Page that I have a problem with it.

       

      PLEASE HELP ME...

       

      Thanking you in advance for any advise you may be able to offer.

        • 1. Re: An AI file placed on my Master Pages in InDesign doesn't display properly, can you help?
          Steve Werner Adobe Community Professional & MVP

          It's possibly you have the GPU Preview turned on if you have the latest version of CC 2015. Either choose View > CPU Preview or turn off GPU Preferences in InDesign preferences. I saw that in CC 2015 latest version but the bug goes away in CC 2017.

          • 2. Re: An AI file placed on my Master Pages in InDesign doesn't display properly, can you help?
            Bill Silbert Adobe Community Professional

            Just to address the problem you're having using CC 2017. I had a similar problem with it when I first installed and found that it did not work well with the preference file that was left over from CC 2015. Deleting that pref file made it possible to work well with CC 2017. As Steve said above CC 2017 takes care of the bug that you're having a problem with in CC 2015.

            To delete your old preferences:

            With InDesign closed launch a Finder Window in column view and click on your home folder. With the Option Key pressed choose Library from the Finder Go Menu. Within the Library folder find the following two files and delete them: “Adobe InDesign” and “com.adobe.InDesign.plist”. When InDesign is next launched it will create new preference files and the program will be restored to its defaults.

            After you’ve reset up the program (make sure that no document window is open) to your liking, it is a really good idea to create copies of your personalized “mint” preference files (make sure that you quit the program before copying them—that finalizes your customization) and use them in the future to replace any corrupt versions you may need to delete.

            You should also delete your old Cache files. To do so within the Library folder find the “Caches” folder. Within the Caches folder find and delete the entire file “Adobe InDesign”. I find that deleting the cache file completely leads to a lasting change.

            Now that you're completely reset, try CC 2017 and see if it fixes your original problem.

            • 3. Re: An AI file placed on my Master Pages in InDesign doesn't display properly, can you help?
              taniatMD3941 Level 1

              Thanks Steve,

               

              That worked perfectly.

               

              Kindest regards,

              Tania

              • 4. Re: An AI file placed on my Master Pages in InDesign doesn't display properly, can you help?
                taniatMD3941 Level 1

                Thanks Bill,

                 

                I am still hesitant to go back to 2017 and I know for a fact it was nothing to do with preferences as I got a brand new iMac and installed only 2017 on it, when I started having the issues I installed 2015 and haven't had a problem until the Master Page Issue.

                 

                I will give it a try though and see if the bug has been ironed out.

                 

                Kindest regards,

                Tania