1 Reply Latest reply on Jul 12, 2017 1:05 PM by ryanskihead

    :processDebugManifest FAILED

    designb89821292

      I'm currently experiencing this following error:

       

      > Manifest merger failed : uses-sdk:minSdkVersion 14 cannot be smaller than version 15 declared in library [io.intercom.android:intercom-sdk-base:3.2.7] /project/build/intermediates/exploded-aar/io.intercom.android/intercom-sdk-base/3.2.7/And roidManifest.xml

        Suggestion: use tools:overrideLibrary="io.intercom.android.sdk" to force usage

       

      I've tried updating my uses-sdk:minSdkVersion version in my xml file but it still gives me this error.

        • 1. Re: :processDebugManifest FAILED
          ryanskihead Adobe Employee

          I used your config.xml and here's how it went:

           

          Got the same error, so upped my minSdkVersion to 16 in my config.xml. This removed that error but introduced a new one. The new issue was that two plugins, document-viewer and intercom, depend on different versions of the android support library. I think you could fix this by forking one of those plugins and syncing up their support library versions.