3 Replies Latest reply on Jul 17, 2017 12:50 PM by brianf31678990

    Flash Player V 26.0.0.137 installed on 07/15/2017 does nothing when I click "Allow" when a website ask me let it Run

    brianf31678990 Level 1

      Flash Player some how just stopped working yesterday, so I uninstalled it and everything from Adobe and Macromedia, I ran Ccleaner to get rid of any left overs, then went thru everywhere in my registry and deleted any more manually. also a couple of leftovers in C:Programs Data. Then I restarted my computer.

      Then I downloaded and installed the latest version, then I rebooted my computer and checked with Adobe and it says I have the latest version installed, I checked my Add-On's and it is Enabled.

      But when I go to a website that pops up the message bar at the bottom of my screen saying "This web page wants to run the following add-on "Adobe Flash Player" from Adobe Systems Incorporated" and I click the "ALLOW" button, the screen just flashes and nothing happens and the bar with the question is still there.

      I have uninstalled my Antivirus, I have ran Malwarebytes, restarted my computer, but I still can't click "ALLOW".

      Please help, I have been fighting with this for 3 days, and it use to work just fine before.

       

      Windows 7 Home Premium (all updates as of 07/15/2017)

      Internet Explorer 11 (all updates as of 07/15/2017)

      Adobe Flash Player V.26.0.0.137 (installed 07/15/2017, 54 minutes ago)

       

      I uninstalled my Antivirus program (Panda Cloud) before I installed Adobe this time (5th time trying) because I thought it might be blocking it, but even with no AV running, I still can not click ALLOW at any website .

      Do you know what is wrong ?

      Brian Fitzpatrick

       

      Message was edited by: Mod to remove email address

        • 1. Re: Flash Player V 26.0.0.137 installed on 07/15/2017 does nothing when I click "Allow" when a website ask me let it Run
          brianf31678990 Level 1

          UPDATE: well after not finding any help from anybody...(Adobe, Microsoft, Spectrum, Tech Net, Google, Bing and ask.com). I started thinking about what has changed with my computer in the last week, hmm...nothing really...no new programs installed, Windows is Up to Date, no Virus' or Malware, everything runs just fine except when I try and use Adobe Flash Player to watch Live TV on my Spectrum (Time Warner Cable) online connection or any other video that requires "Flash Player" to be enabled.

          NOTE: last night I went over to a friends apt. who has a brand new HP i7 laptop with Windows 10 and he is running V 26.0.0.137 and he can access Spectrums Live TV just fine.

          So instead of reinstalling IE11 or doing a whole computer reformat to try and fix the problem, I deleted Adobe V26.0.0.137 and went back to V 25.0.0.171 and.....wait for it...waaaaaaaitttttttttttt....everything WORKS GREAT again.

           

          Apparently V 26.0.0.137 is incompatible with Windows 7 and IE11...So, I went to my Control Panel/Adobe Flash Player settings and change the settings to "never check for updates" and all is great.

           

          So if you are running Win7 & IE11 :

          V26 =  BAD

          V25 = GOOD

           

          Problem Solved and I just like to pass this along to anybody else who may have this same problem.

          • 2. Re: Flash Player V 26.0.0.137 installed on 07/15/2017 does nothing when I click "Allow" when a website ask me let it Run
            m_vargas Adobe Employee

            Flash Player 26 is very much supported on Windows 7 and IE11. 

             

            Flash Player forums don't receive a lot of traffic anymore, and staff only participates M-F during normal business hours, in between their normal workload, as such, it's not uncommon for comments, posted on the weekends, to take a few days to be replied to by staff.

             

            At this point, it's going to be pretty difficult to determine why Flash is no longer working on your system.  Usually a simple uninstall/install fixes issues, but you went above and beyond that deleting all sorts of registry items, may not have been required.

             

            But when I go to a website that pops up the message bar at the bottom of my screen saying "This web page wants to run the following add-on "Adobe Flash Player" from Adobe Systems Incorporated" and I click the "ALLOW" button, the screen just flashes and nothing happens and the bar with the question is still there.

            This is most likely the IE settings preventing Flash from launching.  If you haven't done so yet, reset IE to it's default settings and see if that works.  See https://support.microsoft.com/en-US/help/17441/windows-internet-explorer-change-reset-sett ings

             

            everything runs just fine except when I try and use Adobe Flash Player to watch Live TV on my Spectrum (Time Warner Cable) online connection or any other video that requires "Flash Player" to be enabled.

            Please provide a publicly accessible URL to the exact site (not just time warner cable, but the exact URL to the video content) that is not working.

            • 3. Re: Flash Player V 26.0.0.137 installed on 07/15/2017 does nothing when I click "Allow" when a website ask me let it Run
              brianf31678990 Level 1

              m_vargas, well Hello there, yes I did "Reset IE 11 to it's default settings" in one of my attempts to fix the problem, no dice, doesn't help fix the problem.

              for your info the site is :  Spectrum TV , this is a live link of https://watch.spectrum.net//livetv.

              You will probably need an account to log in, I have one because this is my Internet and TV service here in Charlotte, NC.

               

              But like I posted to the "comment" that I originally posted, I have solved the problem by rolling back to a previous Update. I also have sent the solution to 3 of my friends that have been having the exact same problem and it fixed their problem too.

               

              ...it might not be Win7 & IE11, on every website, but I know it fixed the problem when using the Spectrum Live TV access deal.

               

              have a nice day and thanks for your effort.

              Brian Fitzpatrick

              [personal info deleted, forum policy, mod]

               

              P.S. OMG did you hear the bad news about Dr. Who...as a woman !!! no offense but he's suppose to be a MAN...trying to be all "Gender Correct"...(what would Rose do with her/him ?) just like last year when they brought that lesbo "Bill" on board, the ratings took a  dive...50 bucks says the show will be cancelled or a new Doctor will come in before the new season gets half way finished....like David Tennant...."I'm Back, did ya miss me".