1 Reply Latest reply on Jul 15, 2017 2:06 PM by kglad

    Creative Cloud apps tab not showing - also sign out error

    Retmonster

      I have an issue with the creative cloud app on OSX whereby the apps tab will not show, or if it does fails to load any content. As you can understand this is frustrating as I can't update, install or uninstall any apps. I feel like I've tried everything possible that other people have suggested on here:

       

      - Restarted my laptop
      - Tried renaming opm.dm to opm.dm.old - but it didn't exist on my laptop - Apps panel doesn't show installed Adobe Creative Cloud apps
      - Deleted the OOBE folder, restarted pc, and re-opened Adobe CC as suggested here Adobe Creative Cloud desktop app doesn't open or shows a spinning progress wheel - needless to say it hasn't worked

      - I tried to edit the ServiceConfig.xml file in the OOBE folder that one thread suggested - but the file didnt exist on my laptop. Apps tab missing from Creative Cloud Desktop

      - I've tried the Adobe Creative Cloud Cleaner app to try and clear up errors however when I try to open it app it wont even open a window before it stops responding.

      - I heard that logging out might help but I am unable to log out from the desktop app (see picture) as the option is greyed out. Therefore I tried removing the device from the account settings online by going to manage my plan>activated devices and removing the associated device as described here Sign in and sign out to activate or deactivate Creative Cloud apps

      Screen Shot 2017-07-15 at 21.12.29.png

       

      After restarting my device again I found that the CC desktop app was still logged in. Even uninstalling it with the Adobe Creative Cloud uninstaller and reinstalling it didn't remove my account from the CC app.

       

      As you can understand this is really frustrating and I'm at the end of my rope with this - strongly considering just doing a fresh install of OSX to see if that fixes it. If anyone has any help they can offer please help me out.

       

      Thanks.