1 Reply Latest reply on Jul 18, 2017 7:40 PM by Laura Shoe

    Unwanted crop on import

    williamt85635690

      When I import photos from my camera they are getting cropped, even though I have "apply During import" set to "none", see attached.  What is causing this and how do I turn it off.  It is causing me a lot of time to go through and uncrop the images. Thanks,

       

        • 1. Re: Unwanted crop on import
          Laura Shoe Adobe Community Professional

          Perhaps you have changed the defaults in the Develop module. In Develop, hold down the Alt key (PC) or Opt key (Mac), and you'll see the Reset button change to Set Default... Click on this and then on Restore Adobe Defaults - but of course this will reset any other settings you had set new defaults on. This will take affect for future imports, it will not fix photos already imported.

          1 person found this helpful