0 Replies Latest reply on Jul 18, 2017 7:42 PM by footerdan

    Elements won't launch, tried all other suggestions already...

    footerdan

      My premier elements was failing to launch after reaching the selector screen for PS, organizers, and premier. I tried running as admin, doing the ctrl, alt, shift thing I've seen people suggest, and searching for the lava program (I do not have any file with that name so I do not believe thats the issue here). I then tried uninstalling and reinstalling Premier and that worked for a few minutes. Then photoshop began to fail to launch and premier began failing to launch again. Included is a screenshot of the only error occurring at the same time the elements is failing to work. It does not list an adobe program as the issue but that is the only program I was attempting to use or had running and also the only issue on my computer currently. This has always been a Windows 10 machine and no new programs have been added recently. I am becoming increasingly frustrated as I need to use these programs for my business and now they are both down. Please help.