9 Replies Latest reply on Jul 26, 2017 2:40 PM by Peter Grainge

    Upgrade from 2011 to 2015 Errors

    andreab34525845 Level 1

      We recently moved from Robohelp 2011 to Robohelp 2015. Everything works fine in Robohelp 2011.

       

      When we open Robohelp 2015 and try to open our 2011 project, we get the following option to upgrade our project:

       

      1.jpg

       

       

       

      We click Upgrade, and get the following errors (one after another):

       

      2.jpg

      3.jpg4.jpg

      Any help is appreciated!


      Thanks