9 Replies Latest reply on Oct 3, 2017 2:23 PM by crismttt

    CS4 Error message/ Java SE 6 runtime

    laurens10047607

      Screen Shot 2017-07-21 at 3.55.38 PM.png

      QUESTIONS:

      1.  Where can I get the Legacy Java SE 6 runtime that is needed to open Adobe Photoshop CS4.app?

      2. Is it possible to use both a new version of Java along with the legacy version of Java if I want to use both Photoshop in Creative Cloud and in CS4?