8 Replies Latest reply on Jul 26, 2017 2:44 PM by naomi_D

    InDesign CS6 masking

    naomi_D

      Hello all,

      I'm having a problem with some kind of masking, filtering, or maybe screening over my fonts/pages. It's been fairly random but it shows up in print as well as on the  monitor. Interestingly enough, images set in frames (using the frame tool) also look masked/filtered/screened.

      InDesign masking.jpg

      I inherited some templates but they worked perfect for the last newsletter and I haven't been able to figure out what's changed.

       

      Here are some of the things I've checked:

      -  Preferences > Appearance of Black and both On Screen and Printing/Exporting are set to Display All Blacks as Rich Black and Output All Blacks as Rich Black. Overprinting of [Black] is checked.

      - Display performance is on High Quality

      - Created Swatches for C=0 M=0 Y=0 K=100 and C=60 M=50 Y=40 K=100

      - Color Settings are set to Adobe RGB and also tried North America Web/Internet (though this is a printed newsletter)

      - Kerning is set to (0), which has nothing to do with anything.

      - I've tried changing the paragraph style: Normal (Web)+, No Paragraph Style, Normal

       

      I've pretty  much gone through every menu and still no joy.

       

      Has anyone else seen anything like this happening?

       

      Any info would be greatly appreciated!

      Thanks in advance!

        • 1. Re: InDesign CS6 masking
          Bill Silbert Adobe Community Professional

          Try resetting your preferences.

          To do so:

          For Macintosh Users: With InDesign closed launch a Finder Window in column view and click on your home folder. With the Option Key pressed choose Library from the Finder Go Menu. Within the Library folder find the following two files and delete them: “Adobe InDesign” and “com.adobe.InDesign.plist”. When InDesign is next launched it will create new preference files and the program will be restored to its defaults.

          After you’ve reset up the program (make sure that no document window is open) to your liking, it is a really good idea to create copies of your personalized “mint” preference files (make sure that you quit the program before copying them—that finalizes your customization) and use them in the future to replace any corrupt versions you may need to delete.

          For Windows Users: Hold down Ctrl + Alt + Shift when launching InDesign and respond affirmatively when asked if you want to reset.

          1 person found this helpful
          • 2. Re: InDesign CS6 masking
            Barbara Ash Adobe Community Professional

            Another thing you could check -- in the Effects panel, is the fill set to Normal 100% and is the Text set to Normal 100% and the overall Opacity in the upper right corner set to 100%.

            1 person found this helpful
            • 3. Re: InDesign CS6 masking
              naomi_D Level 1

              Thank you! I will definitely give that a try and set up the preferences, but it will need to wait until I after I get this newsletter out.

              Thanks again for the quick reply!

              • 4. Re: InDesign CS6 masking
                naomi_D Level 1

                Hi Barbara,

                My Effects don't look anything like that but I'll search for that Opacity and Fill.

                 

                Thank you,

                -naomi

                • 5. Re: InDesign CS6 masking
                  Barbara Ash Adobe Community Professional

                  You can find Effects under Window > Effects, or Object > Effects, and you'll see a list of effects. If your effects panel doesn't look like mine, your selected object probably has different settings than mind.

                  • 6. Re: InDesign CS6 masking
                    rob day Adobe Community Professional & MVP

                    My Effects don't look anything like that but I'll search for that Opacity and Fill.

                    You can use the Flattener preview panel to quickly find out if transparency is the problem:

                     

                     

                    Screen Shot 2017-07-26 at 7.54.28 AM.png

                     

                     

                    Set Highlight to Transparent Objects

                    Screen Shot 2017-07-26 at 7.54.34 AM.png

                     

                    Also double check that the text color's tint is set to 100% via the Color panel:

                     

                    Screen Shot 2017-07-26 at 8.01.30 AM.png

                    1 person found this helpful
                    • 7. Re: InDesign CS6 masking
                      naomi_D Level 1

                      Got it! I was looking in the wrong place. It appears to be correct.

                      I'll try messing with the numbers and see what I can get out of it.

                      Thank you

                      • 8. Re: InDesign CS6 masking
                        naomi_D Level 1

                        Hey Rob,

                        Flattener! That's a really handy feature!

                        I didn't know it was there. Guess I really should RTFM.

                         

                        Also, thank you for step-by-step. I'm still new to this so it take me a while to get around.

                         

                        Thanks again,