4 Replies Latest reply on Jul 28, 2017 6:49 PM by CJ_ccli

    Problems tagging links for accessibility

    CJ_ccli

      Hello,

       

      I hope someone can help me with this, I have been searching and can not find the answer online.

       

      I have been tagging a document for accessibility, however I am having problems tagging links that occur in a paragraph.

       

      For example, I am working with a paragraph:

       

      "Want to learn more? The National Park Service website,

      www.nps.gov, connects you to amazing vistas, educational

      opportunities, current news, and events happening in parks

      across the nation. To find us, go to www.nps.gov/kewe."

       

      I have tried to tag this two different ways. First I tried to tag from scratch, so I selected the text "Want to learn more? The National Park Service website," and tagged it as a paragraph, then I selected "www.nps.gov" and tagged it with the Create Tag from Selection command. I tagged it as a link. However, it does not create the Link - OBJR tag, and it also includes the comma after the address even though I do not select the comma. (don't know if this would create problems with the link) I then tried to add the OBJR tag by using the Find - Unmarked Links command, but it does not find any unmarked links.

       

      I also tried to use the Add Tags to Document command: that resulted in a tag structure that looks like this:

       

      <P>

      Want to learn more?...

      <Link>

           Link - OBJR

           www.nps.gov, connects you to ....

        opportunities, current news, and ...

      <Link>

           Link - OBJR

           www.nps.gov/kewe

        ...

       

      It seems to me that the links should be by themselves: for example, the link that has the text "www.nps.gov, connects you to ...." should just be "www.nps.gov"

       

      I appreciate any help that anyone can give.

       

      Thanks in advance!