7 Replies Latest reply on Jul 31, 2017 11:31 AM by ankushr40215001

    Publishprpblem from Muse to Catalyst

    AK-KD 23

      Hi Adobe,
      I will talk with you about  this Case Number: 0189131197

       


      With every Employee we have worked on this Issue has let us stand in the Rain.
      This is not the only CaseNumber. In the past we contact adobe many times about this problem.

       


      I will explain the Situation.
      We publish from Muse to Catalyst.
      The side is fully uploaded and works.

       

      If we update the side in Muse with a few new content or something like this and publish by catalyst,

      Muse check the whole sidestructure and will upload the whole Homepage again.

      BUT! sometimes Muse registrate that we only update this few sides and upload only the updated sides.

       

      I cant understand the difference why Muse act like this.
      Is something false uploaded? Have Muse a connection problem with catalyst. is something false based on catalyst? or another failure we dont see?

      I need professionell Help. No one in the Hole Adobe Team from Germany, UK and India can help us. That cannot be!!!

       

      We have send the Muse file to let it check. 3 times in the last 10 Month. Nobody Answer.


      We have delete the Muse.manifest.xml and upload the hole side with all files again. it not works. the upload issue is not gone.

       

      The frustration about this situation is that many times little updates need horrific long upload times.

       

      Someone from upper Levels or some one professionell must check this Case.

       

       

       

      Regards

        • 1. Re: Publishprpblem from Muse to Catalyst
          fotoroeder Adobe Community Professional

          https://forums.adobe.com/people/AK-KD+23  schrieb

           

          If we update the side in Muse with a few new content or something like this and publish by catalyst,

          Muse check the whole sidestructure and will upload the whole Homepage again.

          BUT! sometimes Muse registrate that we only update this few sides and upload only the updated sides.

          Well, sometimes Muse needs to upload only changes, sometimes it needs to upload everything.

          This might not be too surprisingly to me.

          What kind of changes do you set up?

          What exactly is the upload issue? Is it just the time that it needs to upload?

          Do you use any 3rd party widgets? Which ones and how many of them.

           

          Could you also provide a link so we can have a closer look?

           

          Best Regards and thanks for helping us to help you.

          Uwe

          1 person found this helpful
          • 2. Re: Publishprpblem from Muse to Catalyst
            AK-KD 23 Level 1

            Ok, if it is not surprisingly to you... that muse do this differences beetween uploads, so you can say me

            why muse do this. i know if i work in the master page or integrate a new URL that Muse check the hole side structure.

            (And sorry but for the year 2017 it is laughable if an upload from one new side/URL needs hours of time)

             

            The most kind of changes what we make i have written in my poste.

            (Text Content, Pictures, Videos)

            And here is the issue, sometimes muse now it that are simple updates and check only the updated sides and sometimes not.

            Then it check the hole sidestructure about hours to upload a few picture or video changes!

             

            And yes! We use third party Widgets. A lot of it. There are very important for our Work.

             

            Regards and thanks for helping me to helping you to helping me.

            Adam

            • 3. Re: Publishprpblem from Muse to Catalyst
              fotoroeder Adobe Community Professional

              You could help us further to help you, if we could watch a live site on the worldwide web.

              We have some skilled coders here in this forum, who may be able to watch out and inspect, where this long uploading times may come from.

              One word about 3rd party widgets - I heard that you need them – some strange issues disappeared suddenly when 3rd party widgets got taken out.

              I, personally try to avoid 3rd party widgets as much as possible because of these unpredictable issues that may occur or not.

              So at least I try to let them in only after I have most other elements set up. Or I try them only on one page and by preview in browser or upload to BC I am able to compare any issues and upload times.

               

              Let me point out that I wouldn`t be too satisfied with support either if I were in your situation but let me point out as well, that without viewing a site, without knowing your 3rd party widgets (many of them makes me shivering) we have no chance to help you.

               

              You could also do the following, although it might be a too early step, and share a typical .muse page (no site please) and follow the advice from Günter Heißenbüttel as much as possible: Please Provide a .muse File to Help Us Fixing Your Issue!

               

              And btw, you could also invite the 3rd party inventors as well to this party, maybe they have to say something to this as well, how much their widgets have influence to your muse site?

               

              How does all this sound to you?

               

              Best Regards,

              Uwe

              • 4. Re: Publishprpblem from Muse to Catalyst
                AK-KD 23 Level 1

                ok, i have share the domain in an private Message with you.

                And thank you very much, finally someone can and will help us deeper.  That pleases me greatly.

                 

                The 3rd party widgets we use are: Social Plugins like Facebook (Abo,share etc.), YouTube ( abo, share, players), Mobile Menu & our Blog who is connected with catalyst about this widget. That must be all... i will check the directly widget names and share it with you in the next 24 hours.

                 

                Thanks a lot!

                • 5. Re: Publishprpblem from Muse to Catalyst
                  fotoroeder Adobe Community Professional

                  Hi  AK-KD 23 ,

                   

                  ich schreibe jetzt hier ausnahmsweise auf Deutsch.

                   

                  Ich würde es sehr begrüßen, wenn wir dieses Problem im Forum behandeln könnten.

                  Übrigens, auch mit Deinem Avatar und Deinem Kürzel dürfte es eigentlich kein Problem darstellen, Dein

                  Problem im Forum zu besprechen.

                  Das hat mehrere Gründe: zum einen bin ich nicht bewandert in Code, ich helfe lediglich bei Muse-spezifischen Problemen.

                  Dein / Euer Problem scheint aber auch bestimmte Schriftarten zu betreffen. Ist das richtig?

                   

                  Im Forum gibt es dann mehrere Möglichkeiten und auch mehr Menschen, die vielleicht genau um Deine Schriftart wissen

                  und auch entsprechende Tips geben können.

                   

                  Außerdem haben wir auch ankushr40215001 und Preran als Adobe Staff Mitglieder, die dann auch mit etwas mehr Nachdruck an entsprechender Stelle nachhaken können.

                   

                  Es könnte ja auch ein Bug vorliegen, in der Art, wie Du die einzelnen Elemente verwendest.

                   

                  Ich alleine kann Dir nicht helfen, das erfordert auf jeden Fall jemanden der sich mit Code auskennt.

                  Adobe weiß bestimmt auch besser Bescheid, welche Schriften kritisch sind.

                  Nachdem ich keine abenteuerlichen Schriften erkennen kann, gibt es vielleicht auch Alternativen?

                   

                  Mit den besten Grüßen

                   

                  Uwe

                  1 person found this helpful
                  • 6. Re: Publishprpblem from Muse to Catalyst
                    AK-KD 23 Level 1

                    We use at the whole Homepage the Font: PROXIMA NOVA in different types, Bold,Thin and so on.

                    We work on this Homepage on 3 Computers. But every time one computer at the same time, Never two or more.

                    After every work we syncron. the cloud where all Elements including the Muse.file are.

                    Can it be that in the syncronization or the Cloud Abo's is something false

                    that cause sometimes the Webfont Error at the publish and cause the long check time before upload?

                     

                    Or you think that the Widgets are the problem?

                    We use MUSE SOCIAL WIDGETS (FB,YT,G+) / BC Blog V2 / Muse for You - Responsive Side Menu Widget 1.3

                     

                     

                    It will be great if some one here has skills about that long publish Time to Catalyst.

                     

                    Friendly Regards

                    • 7. Re: Publishprpblem from Muse to Catalyst
                      ankushr40215001 Level 7

                      Hello AK-KD 23

                       

                      Apologies for not so pleasant experience you had with "support".

                       

                      However, I am in direct communication with them regarding your issue and I have asked a higher level tech person to look into your issue.

                       

                      You can expect a call back from them shortly.

                       

                      Please let us know if you didn't hear back anything from them by tomorrow.

                       

                       

                      Regards,

                      Ankush

                      1 person found this helpful