1 Reply Latest reply on Jun 27, 2008 3:00 AM by Newsgroup_User

    Flash does not show Norwegian characters - why?

    baiaz Level 1
      hi

      I have bought a flash site (templates) that I would like to use as a Norwegian site. But it does not show the Norwegian Characters.

      what can I do in the XLM file to make this happen???
      <?xml version='1.0' encoding='iso-8859-1' ?> is somebody suggested.. but it does not work

      Any other suggestions???
        • 1. Re: Flash does not show Norwegian characters - why?
          Level 7
          baiaz wrote:
          > hi
          >
          > I have bought a flash site (templates) that I would like to use as a Norwegian
          > site. But it does not show the Norwegian Characters.
          >
          > what can I do in the XLM file to make this happen???
          > <?xml version='1.0' encoding='iso-8859-1' ?> is somebody suggested.. but it
          > does not work
          >

          You need to use UTF-8 instead of ISO

          Try:

          <?xml version="1.0" encoding="UTF-8"?> tag,


          Take Note!

          Do not just paste in the line into your XML, you actually need to save that
          document as UTF-8. To do so (if you are using notepad) open the file go to - save as,
          change the encoding (the bottom field) to UTF-8 and save as such. It should work
          now. let me know if you still have a problem.


          --
          Best Regards

          Urami


          --
          "Never play Leap-Frog with a Unicorn."


          <urami>
          If you want to mail me - DO NOT LAUGH AT MY ADDRESS
          </urami>