1 Reply Latest reply on Aug 1, 2017 6:26 PM by wobertc

    Lightroom says I have no photos on my hard drive

    saraip54230099

      Lightroom does not recognize any photos on my hard drive (WD 500) or anywhere else (my "EOS_DIGITAL" camera plugged in). Yesterday and this morning everything was fine. Then all of a sudden nothing is showing up. I check my hard drive and, of course, everything is still there. I uninstalled and reinstalled Lightroom and that did not fix anything. I added a screen shot of what Lightroom shows. 

       

      I'm desperate to edit pictures! Please help.

       

       

      Screen Shot 2017-08-01 at 7.05.25 PM.png

        • 1. Re: Lightroom says I have no photos on my hard drive
          wobertc Adobe Community Professional

          I do not think we have enough information to give a definite answer.

           

          1. Have you 'Imported' files to the Catalog library?  How?

          2. Is it possibly a new (empty) catalog?

          3. Can you expand the sub-folders in WD500 (click the triangle)

           

          A couple of points-

          1) The '?' on the EOS Digital DCIM folder indicates you may have used the "ADD" option when importing from the camera. Now the camera card is not connected (or the card was re-formatted) and Lightroom indicates the folder as "Missing".

          2) Master folders may show '0' photos if you have the Library option not checked 'on'  to "Show Photos in Sub-folders"

          3) You cannot view files on the camera "plugged in",  you can only Import photos from camera to the hard-drive for permanent storage and view them in their destination folder.