3 Replies Latest reply on Aug 3, 2017 7:31 AM by BarbBinder

    Tried packaging a file and now Indesign 2017 CC crashes at each start up

    itskatelyyyn

      Please help!! I've no idea what has happened. Tried installing the adobe copyplugin and it says the programme was updated successfully but still Indesign crashes with a Problem Report:

       

       

      Process:               Adobe InDesign CC 2017 [1084]

      Path:                  /Applications/Adobe InDesign CC 2017/Adobe InDesign CC 2017.app/Contents/MacOS/Adobe InDesign CC 2017

      Identifier:            com.adobe.InDesign

      Version:               12.1.0.56 (12100)

      Code Type:             X86-64 (Native)

      Parent Process:        ??? [1]

      Responsible:           Adobe InDesign CC 2017 [1084]

      User ID:               278767744

       

      Date/Time:             2017-08-03 15:12:01.604 +0100

      OS Version:            Mac OS X 10.12.5 (16F73)

      Report Version:        12

      Anonymous UUID:        511037AB-B5D5-FC87-26BF-503D7F93D553

       

      Time Awake Since Boot: 1800 seconds

      System Integrity Protection: enabled

       

      Crashed Thread:        0

       

      Exception Type:        EXC_CRASH (SIGABRT)

      Exception Codes:       0x0000000000000000, 0x0000000000000000

      Exception Note:        EXC_CORPSE_NOTIFY

       

      Termination Reason:    DYLD, [0x4] Symbol missing

       

      Application Specific Information:

      dyld: launch, loading dependent libraries

       


      The rest that follows is a lotta gobbly ****.

       

      PLEASE HELP! Afaik, it was an 11mb file so it wasn't big.
      And it's due today