6 Replies Latest reply on Aug 6, 2017 10:35 AM by Gutter-Fish

    After Effects not working proper

    gustavos4776487

      Hey Support,

       

      Ive been strugling a lot with After lately.

       

      Every since Ive downloaded it like 6 months ago it has never worked properly.

       

      It opens but than my projects just dont flow. The videos alway gett strange computorized color shades and , whats most frustrating, it doesnt respond well. Everytime I click something it takes 4 to 5 seconds for the program to respond and it feels like Im trying to open it in old 4 GB Ram laptop when in fact I m using an IMac that has i7 and 8 GB,

       

      Its very frustrating to have spent all the money I ve spent to not have it work.

       

      The strange thing is that Premiere runs perfectly and smooth as hell.

       

      I am up to date with the updates.

       

      What can be done ?

        • 1. Re: After Effects not working proper
          Gutter-Fish Level 4

          gustavos4776487  wrote

           

          Hey Support,

           

          Ive been strugling a lot with After lately.

          This is not support.  To contact support go to your account page and look for the "contact support" link.

          This is a volunteer user forum & you have not provided any useful information.

          "After Effects not working properly" & your projects "not flowing" for 6 months is really not of use to anyone.

          It's very likely that After Effects is working perfectly & the problem is....I digress.

          We need details about your projects, assets, GPU & drivers, hard drives, storage, processor, etc., etc., etc...

          • 2. Re: After Effects not working proper
            RobShultz Level 3

            You may want to try cleaning the Database and Cache. Go to Edit (Windows) or Premiere Pro (Mac)/ Preferences/Media & Disk Cache/Clean Database and Cache.

            Hopefully this will help.

            • 3. Re: After Effects not working proper
              Katie Houghton Adobe Community Professional

              Clear your Cache. If that does not work then....

               

              Try starting After Effects on another user on the same system. If it works then it is your preferences and you may want to reset them.

               

              If you are still having problems then it may be a different issue. Are you running Sierra by any chance? There has been known issues with Sierra and older hardware on the Mac. Adobe has a page on this and Apple has it mentioned in its Support Community. I do not know of any issues with After Effects off hand. I have seen issues with Apple in general as well as with InDesign. (Adobe has Photoshop and Lightroom issues documented with Sierra.)

               

              If it is still not working then you can try installing After Effects on another Mac.

               

              RESETTING YOUR PREFERENCES:

              Clear your cache and reset your preferences.  ( you need to restart after you close the application and prior to resetting your preferences. Since Apple may cache your preferences.)

              For After Effects, Animate, Bridge, Illustrator, InDesign, and Photoshop

              1. Exit the application

              2. Press and hold Alt+Control+Shift (Windows) or Option+Command+Shift (macOS) as

              you start Illustrator. You may be prompted to delete the current settings. The new

              preferences files are created the next time you start the application.

               

              Mac

              1. The user Library file is hidden by default on Mac OS X 10.7 and later. For temporary

              access to the user Library file, press Option and choose Go > Library in the Finder. Or Go

              > Go to folder and type ~/library

              Manually Restore Defaults for Adobe Applications

              To manually restore preferences to default

              If you do not see a reset process for your application, then try manually restoring your preferences.

              1. Exit Applicaton

              2. Delete on PC: <OSDisk>/Users/<username>/Library/Preferences/Adobe Illustrator

              <version number> Settings/en_US*/Adobe Application Prefs

               

              https://helpx.adobe.com/after-effects/using/preferences.html

              1 person found this helpful
              • 4. Re: After Effects not working proper
                gustavos4776487 Level 1

                Now, I can`t understand why - if it isnt usefull to anyone, your took the time to answer ?

                 

                I`m sorry I`ve posted it in the wrong place but man, chill.

                 

                I don`t know you and quite frankly don`t care who are you, but you should watch your tone. To lash out on my work that you don`t even know its simply not cool.

                 

                I`ve been working with after for years now so I really, and I`m gona stress this, REALLY, don`t think that I`m the problem.

                 

                No problem though, I`m erasing this topic and sending a proper ticket to the Support team.

                • 5. Re: After Effects not working proper
                  Katie Houghton Adobe Community Professional

                  If you are having trouble this still may be a good option. We always try to help.

                  • 6. Re: After Effects not working proper
                    Gutter-Fish Level 4

                    With all due respect I do not feel I "lashed out" at you.  As it turns out, regardless of how you may have perceived it,  my response resulted in you taking the next step in finding a proper solution to your issue, through proper technical support.

                     

                    I hope you do find an answer through support.  Six months is a long time to be paying all that money for software that is barely of any use.  I'm glad I could help you to realize that contacting support might be a good option for you to explore.

                    Again, I apologize.