1 Reply Latest reply on Oct 3, 2017 11:13 PM by Mohit Goyal

    Strange printing issue on Lr5 - tried everything!

    cacafuegos

      hello,

       

      I run Lr5.7 on Mac OsX 10.10.5.

       

      I work with an EPSON printer and everything has always been working fine until a few weeks ago when the following issue appeared:

       

      - when I launch Lr and go to the print menu, I can print only if I go on the "print" button

      - if I go on "Print Settings" and try to change to my other presets, the button "save" on the menu window will simply not work

      - if I go on "Printer..." button and try to change settings from there, the button "print" on the menu window will simply not work

      - I can only print if I hit "Print" when I start Lr. If I try to change the presets (as per the above it will not work), then "Print" will also stop working. On the top left I will see the bar "Preparing print job" but no rendering progress, it will go almost immediately to "Task completed" - but no print. I need to restart Lr and then click directly "print", without attempting to change preset or settings, to get a printout.

       

      As a result of the above, I can only print with "default settings" and cannot use my other presets. Very frustrating. I have tried everything in my limited knowledge, including removing and setting the printer and restarting the system. Hope the explanation is clear and that someone has an idea how to fix this!

       

      Many thanks in advance.

      Sincerely,

      Theo