1 Reply Latest reply on Oct 3, 2017 9:33 AM by Sahil.Chawla

    Facebook publish service error

    Jaybee92 Level 1

      Hi there,

       

      I'm hoping you might be able to help me.

       

      I'm running Lightroom 5.7 on Mac 10.10. I have been using the Facebook publish service for some time without issue, but recently it has started throwing an error at me along the lines of "An internal error has occurred..." - I would get the full error message but I've encountered a further error which is not allowing me to get to that stage.

       

      As part of my attempt to solve the problem, I've gone to re-authorise my connection to Facebook through Lightroom - and now Facebook throws the following error at me: "Can't load URL: The domain of this URL isn't included in the app's domains. To be able to load this URL, add all domains and sub-domains of your app to the App Domains field in your app settings."

       

      Now I'm unable to authorise the Facebook plug-in at all and I can't for the life of me find a solution. I have tried creating a new catalog in Lightroom 5.7 and even tried downloading Lightroom 6 (CC), both of which still did the same thing.

       

      Thanks for your anticipated assistance!