2 Replies Latest reply on Aug 8, 2017 8:12 PM by brittanyh16306983

    LR Importing Issues

    brittanyh16306983

      I have been using LR for 5 years with no issues what-so-ever. Today I tried importing photos from a new SD card that was in a new/used camera I bought a week ago.

      As I'm importing these some are grey which typically means these images are 'already imported' except they are not... I have searched every forum, I have tried most of the troubleshooting suggestions, I even updated the software today, still nothing. I went and searched my computer for the same image name I found images from a shoot like 6 months (Completely different photos) with the same 'name'... I no longer needed them so I trashed them thinking that would fix my issue. Still nothing, I then searched LR and nothing popped up either for that image name..

       

      It's only allowing me to import some files but not all. I really need to find a way around this. Any suggestions or is this a bug?

      -Could the be happening because I'm using multiple SD cards? I currently use 2 cameras so each have their own

       

      Also I have not changed any settings to have cause this so I'm really confused.