1 Reply Latest reply on Aug 8, 2017 2:40 PM by dj_paige

    Canon 200D Raw files fail to import & thumbnails are greyed out (although Camera Raw 9.5.1 should support this camera)

    chouyanyan Level 1

      I just bought a Canon 200D (Rebel SL2 / Kiss X8), but can’t seem to import any of the raw images from the new camera into lightroom. The camera raw plugin I am using should support the camera, so that is not the issue. With files from other cameras (100D, 5D Mk2) it works as usual.

       

      I am using Lightroom 2015.5.1 and Camera Raw 9.5.1, on a late 2013 27-inch iMac running MacOS Sierra 10.12.6

       

      When I go to the import dialogue, all the files are greyed out with no preview (“Preview unavailable for this file”).

       

      After I hit import, LR takes a suspiciously short time, then says  “Some import operations were not performed: The files cannot be opened by lightroom. (106)”

       

      I have tried saving the images in a folder on the desktop prior to import, and I have tried the “copy as DNG” option in the import dialogue.

       

      Weirdly, I can open the same files in photoshop, where they open via camera raw as usual.

       

      I could swear that at some point, LR showed me the thumbnails of the 200D images to be imported (not greyed out), but it still failed once I hit import. No idea why they are greyed out now.