3 Replies Latest reply on Aug 9, 2017 9:57 AM by gener7

    Can not do an update in my Photoshop CS5

    catiam

      When I try to go from lightroom to cs5 to edit a photo says that needs the camera raw plug in in photoshop to be updated to 9.12 for compatibility. When I try to do an update in photoshop I get an UPDATE FAILED message. I need to find out what the problem is. Thank you