5 Replies Latest reply on Aug 9, 2017 12:15 PM by keygal

    I do not want Indesign documents to open in full screen mode

    keygal

      Hello,

      I am using InDesign CS6 on Macintosh Sierra OS. Every time I start a new file or open an existing file, it fills my whole screen. I have to manually grab the lower right hand corner to make it smaller. I need to have access to my desktop and it makes it cumbersome to have to manually do this every time I'm working in Indesign. I've gone over the preferences and I am at a loss. Can I get some helpful tips from anyone out there?

      Thank you

      Nancy