0 Replies Latest reply on Aug 9, 2017 4:06 PM by bbbowers

    Using pixel xl, about 1 month ago it stopped allowing me to import videos

    bbbowers

      I am so frustrated with this! About 1-2 months ago Lightroom stopped allowing me to import my videos. It will import the photos but has the error message for the photos. It says "connecting to dynamic server link failed" and will list the mp4 videos. I have used this for years without an issue and have used my pixel xl, and my wife pixel for over a year without any issues.

       

       

      I am running on a nice MacBook Pro with several upgrades.

       

      Things I have tried:

      1. Restarting

      2. clearing the catch of both videos and photos like suggested in another forum

      3. restarting computer, checking for updates

      4. going to activity monitor and looking for the creative cloud issue that another forum mentioned

       

      Nothing has worked. If I can't get the video to start working again I am going to have to switch to another program. We take a lot of videos with our kids so if this is a known issue, it just won't work for me.

       

      Any help would be extremely appreciated!

       

      Screen Shot 2017-08-09 at 6.04.57 PM.png