3 Replies Latest reply on Aug 10, 2017 2:15 PM by alisonl0shi

    Cannot assign "Don't color manage this Document" to a greyscale image.

    alisonl0shi Level 1

      Hi there, thanks in advance for any help with this! 

       

      I normally give my greyscale files to the printer without any color management profiles. However I have 3 or 4 files that won't let go of their profiles. If it'a clue, I think they were converted from color pngs to greyscale tiffs. I had to flatten them because they were "layer 0" instead of background. But 2 things, one is that in Bridge they either don't say "B&W" under color mode, or I can't strip the profile (20% dot gain) out. I can't figure out what is different about these files and why they would behave differently than all of the rest of the files? On the surface, they seem the same.

        • 1. Re: Cannot assign "Don't color manage this Document" to a greyscale image.
          gener7 Adobe Community Professional & MVP

          If a printer prefers their own profile, they can do a conversion from a known profile to their in house profile instead of assigning one.

           

          In fact I don't think any printer wants "mystery meat" (untagged images) where they have no idea what profile you did the work on.

           

          However if your printer insists on untagged images, a simple way is to open the source PNG, File > Export > Save for Web

           

          And set the PNG export to "no color management", then save the exported file as tiff.

           

          You definitely want your color policy for Grayscale turned off before you do.

           

          Other ideas.

           

          How to remove color profile from an image

          • 2. Re: Cannot assign "Don't color manage this Document" to a greyscale image.
            Stephen_A_Marsh Adobe Community Professional

            What file format are you saving to?

             

            You should be able to use edit/assign profile to apply the “don’t colour manage” option…

             

            There is a subtle difference indicated in the document title bar…

             

            Converting a untagged RGB to grayscale effectively tags the working grayscale to the image:

             

            profile.png

             

            If you then use edit/assign profile/don’t colour manage:

             

            no-cm.png

             

            Notice the # hash mark next to the bits per channel indicator?

             

            Also, the lower left area of the application has a readout where you can show colour profile, document sizes etc. With colour management off on an image, you should see this:

             

            footer.png

             

            You should be able to deselect the colour profile when saving the image…

            • 3. Re: Cannot assign "Don't color manage this Document" to a greyscale image.
              alisonl0shi Level 1

              What I did is to batch convert rgb jpegs and pngs to rgb tiffs. Then convert to greyscale. Then batch strip out the greyscale dot gain profile, if there was one. But, it didn't work with the pngs that had been converted. No hashtags anywhere. And the printer did say they preferred no profile, but maybe I don't really understand what;'s going on. So, they are tiffs... but I don't know why these particular ones didn't work.