2 Replies Latest reply on Aug 25, 2017 2:22 AM by florentlb

    Client not working on Windows 10 build 16257.rs3

    Björn(Kaplan RM)

      Hi!

      We had serious issues with all client builds available when using them on Windows 10 Creators Update (1703). The most prominent problem was that the client would cause a bluescreen when moving the mouse cursor in over any WYSIWYG editor in our e-mail templates. In some build of the client, we could actually move the mouse in over the editing area, but as soon as we clicked in the area - we'd get a bluescreen.

      This happened on 6 different computers, and the common denominator was that it happened after the 1703 update of WIndows 10.

       

      We then tried (first on one machine) to use the latest insider version of Windows 10, and then the client would work again (on all builds). We then updated all Windows machines to use the latest insider build, and they could all work again.

       

      But, with the latest build of Windows 10 insider - 16257.rs3 - we have issues again. This time it's even worse:

      The client loads without issues. But, we can't click on anything (except for the menu). The "LOG IN"-button will not work, the link above the "Login"-field (which will open the Connections Manager) will not work.

      We can click the mouse to enter any of the two text fields, as well as change the status of the "Remember this password" checkbox.

      If we press the Enter key, this error is shown:

      And no matter which button we click - we just return to the login screen.

       

      We have tried all possible compatibility settings on the shortcut, as well as all new security settings in the new Defender UI. But we get exactly the same issue every time.

       

      Has anyone any resolution for this? So far, the only resolution as to back down to the previous build of Windows 10.

       

      The build we're using most for Adobe Campaign is 8783.

       

      Kind regards, Björn