1 Reply Latest reply on Aug 12, 2017 7:07 AM by Bill Silbert

    Auto InDesign alignement lost .. help


      I lost the Auto-alignement in Indesign, i try everything but no way..  can't find the purple ligns

      If you could help !


      Thank you

      Best regards,




      [Here is the list of all Adobe forums... https://forums.adobe.com/welcome]

      [Moved from generic Creative Suite forum to specific Program forum... Mod]

        • 1. Re: Auto InDesign alignement lost .. help
          Bill Silbert Adobe Community Professional

          I assume that you're referring to the Smart Guides when you say Auto-alignment. They can be set as a preference by going into your InDesign preferences with no document open and in the Guides and Pasteboard section check the Smart Guide Options functions. After doing so quit the program and they will become part of your preferences. See screen shot:

          SMART GUIDES.png

          If this does not work try resetting your preferences.

          To do so:

          For Macintosh Users: With InDesign closed Launch a Finder Window in column view and click on your home folder. With the Option Key pressed choose Library from the Finder Go Menu. Within the Library folder find the folder called Preferences and within it find the following two files and delete them: “Adobe InDesign” and “com.adobe.InDesign.plist”. When InDesign is next launched it will create new preference files and the program will be restored to its defaults.

          After you’ve reset up the program (make sure that no document window is open) to your liking, it is a really good idea to create copies of your personalized “mint” preference files (make sure that you quit the program before copying them—that finalizes your customization) and use them in the future to replace any corrupt versions you may need to delete.

          For Windows Users: Hold down Ctrl + Alt + Shift when launching InDesign and respond affirmatively when asked if you want to reset.

          When you reopen the program after resetting make sure that the options shown in the above screen shot are checked.