0 Replies Latest reply on Dec 23, 2008 9:44 AM by FrankG ATL

    Flex 3 with Charting and Required Flash Version

    FrankG ATL
      I am just starting to play around with Flex 3 with Charts (Professional) and yesterday I ran into a situation where I received a notice that stated that Flash 10 plugin was required to run an example. I can't remember which example it was since at the time I didn't think too much about it. But I now realize that some of my clients are very restricted to which version of software they can run based on what versions their IT departments have tested as being compatible with their systems. I see from the Adobe website that version 9 of flash is required but I am now wondering if there are components within Flex 3 that require Flash 10 to run.

      Any feedback would be much appreciated!

      Thanks,

      Frank