1 Reply Latest reply on Aug 21, 2017 11:37 PM by Nanaky

    E_LIC_ALREADY_FULFILLED_BY_ANOTHER_USER issue

    hyewonp50488020

      Hi, so I've talked to the customer service FOUR TIMES, but they kept directing me to hear saying that they can't help me with anythinig

      I reeeeally hope there's someone who can help me with this

       

      I erased the authorization on my laptop cause I have another laptop that I used frequently, but then it didn't let me get into the textbook anymore. I was able to get into the ADE, but when I tried to open the ebook, it asked me to sign in. When I put in the ID and password, it said "The vendor account you entered is not associated with the item you are trying to open. Try again." I used the information for Adobe and the information for the website where I got the ebook, but nothing worked. So I tried to delete the ebook and reinstall it. The pop up said that the original file wasn't getting deleted, so I thought it would be fine. BUT now it's not even letting me reinstall the ebook and another pop up came up saying "E_LIC_ALREADY_FULFILLED_BY_ANOTHER_USER".

       

      I tried reinstalling ADE, didn't work.

      I tried changing the password, didn't work.

      I wanted to reset my ID (this is what people on forum said was helpful), but the customer service was not able to do that.

       

      I reeeally need this problem fixed ASAP.... does anyone know how to fix this????