7 Replies Latest reply on Aug 23, 2017 10:34 PM by vickishome

    Can't get Zoom Resizes Window to stop going behind the panels on the right.

    vickishome

      This is very frustrating. I cannot figure out how to get Photoshop to resize the window when zooming, but to not resize it so far on the right that the photo becomes hidden behind the panels and tabs on the right side (panels such as History, Character, and Paragraph – and tabs such as Swatches and Layers).

       

      Photoshop CC → Preferences → Tools → Zoom Resizes Window: I have used this for a decade or so, and I like how it works. I can zoom the photo very large and the window increases with it. If I zoom the photo very small, the window decreases with it. Perfect! At least it used to be.

       

      The zoom used to respect the panels/tabs on the right side of my computer screen. The window would zoom as large as possible up to the panels/tabs on the right. Now Photoshop zooms to fill the entire screen, causing the photo to become hidden behind the panels/tabs on the right. Every time this happens, I have to manually resize the window so the photo isn't partially hidden. But does it learn from that? Hell, no. The instant I zoom the photo again, it will zoom right back under the panels/tabs on the right.

       

      Windows → Application Frame: I thought this might work. It does allow me to set the window size so the photo doesn't become hidden by the panels/tabs on the right, regardless of how large I zoom in. The only problem is that this option ignores the Zoom Resizes Window setting in my preferences. Instead, the window stays one size, regardless of how large or small I may zoom the photo.

       

      I want to do BOTH at the same time. Photoshop used to do this automatically. I want zoom to resize the window, but I do not want the window to disrespect the panels/tabs on the right to the point the photo becomes hidden behind them.

       

      BTW, I'm using Standard Screen Mode when this is happening.

       

      Is there another setting or option I'm missing? How do I get Photoshop to work the way it used to?

       

      Message was edited by: Vicki Surratt (fixed typo)