1 Reply Latest reply on Aug 24, 2017 10:13 AM by Sue Garibaldi

    Turn off Send to Illustrator on one computer

    vision60

      Hi!

      I have my Creative Cloud connected to both a laptop and a desktop computer. When I use the send to Illustrator function from my iPad I only want it to open up on the desktop which I use for work, not the laptop. By default it opens up on both.. I have tried to turn off sync files in iCloud and everything related to it that I can find but it still opens up on both. Does anyone know how to turn this off?

      Thanks in advance!

      //