3 Replies Latest reply on Feb 21, 2018 10:02 AM by 360VisitasVirtuales

    Toolbar sub-menu not displaying

    malowens Level 1

      Hi all,

       

      I encountered a problem last week midway through a project: I couldn't access any of the submenus in the toolbar. Pressing and holding wasn't dropping out any of the extra options for shape/mask, text direction, pen tool etc. The only thing that would display was what that tool was currently selected. I could use the keyboard shortcuts to cycle through some of the options, but not all of them would display. It was weird because everything was working fine and then suddenly it wasn't.

       

      It was only behaving on 1 of the laptops at the office , it's a 2016 15" rMBP, 1TB SSD, 16GB RAM. The other computers were fine (2 x new MacPros and a random PC). And my laptop at home is also fine (late 2013 15" rMBP, 512GB SSD, 16GB RAM, GeForce GT 750M).

       

      I've tried the following:

       

      1) Holding down SHIFT-CMD-OPTION and opening up AE to reset the preferences.

      2) Uninstalling AE and reinstalling it.

       

      Nothing seems to have worked and it I can't see an option that I may have accidentally clicked to limit the dropdown in the menu. It's the only machine behaving this way.

       

      Has anyone else encountered this and fixed it?

       

      Thank you!

      Mal