2 Replies Latest reply on Aug 29, 2017 5:42 AM by Radkoman

    Spot healing brush leaves ghosts

    Radkoman Level 1

      I am running the 2017.1.1 release of Photoshop and have no issues until yesterday afternoon.

       

      I was working with an image that I was editing that I started in Lightroom.  I was removing a sign from a street scene with the spot healing brush. 

       

      After having removed it, there was a short of the sign.  I tried to remove something else from the image and it left a tan colored remnant of what I had attempted to removed.

       

      This morning I tried a different image, and a flag was left with the tan color and a sign was left with the red of the sign that I was attempting to remove as a ghost of the original sign.

       

      I have looked around on the support site and cannot find anything that would seem to be similar to what it is that I am experiencing.  This worked fine up until yesterday afternoon.  I had been using it yesterday morning, so somewhere between a few images, something went a bit out of line.   Closing both applications, a reboot of the system (Mac Sierra 10.12.6) has not resolved anything either.  (Only 1 year in the Mac world, came from Windows platform)