2 Replies Latest reply on Aug 27, 2017 11:16 AM by Rick Gerard

    Help remove banding?

    Irishjdk Level 1

      Hello!

       

      I am using AE with a grey background, a camera layer and a light layer, the light layer is moving from right to left and is causing banding on the grey surface. I have raised my bcp to 16 and have tried adding a noise adjustment layer. I think I must be doing something wrong with my light source, any suggestions? Thank you!Screen Shot 2017-08-26 at 10.58.26 PM.png

        • 1. Re: Help remove banding?
          Mylenium Most Valuable Participant

          Without knowing anything about your system, comp settings and other stuff, nobody can tell you much. This could simply a bad monitor color profile or some option you inadvertently switched on in Ae. Aside from that, based on the large cone angle of your light these could simply be artifacts from the 3D renderer itself. It's not particulalrly sophisticated and soft falloffs are always prone to these issues. In that case simply move the light fartzher away and reduce the cone angle to compensate.

           

          Mylenium

          • 2. Re: Help remove banding?
            Rick Gerard Adobe Community Professional & MVP

            Banding is caused by subtle changes in pixel values over distance. Your monitor may be as much to blame as anything. If you are going to render an 8 bit deliverable you have to hide the banding anyway because compression is going to introduce it again. 500 pixel wide gradient from RGB values of 20,20,20 to 30,30,30 means there are going to be 10 bands of color that are 50 pixels wide. Under the right conditions these bands will be very visible. Unless you have a 10 bit or better monitor you'll see them even if the project is set to 32 bit. The only way to really check for banding is to drag across with visible banding and check the info panel to see if the stay the same or very nearly the same over the width of the band. Noise or grain is the most common way to hide banding because it breaks up the edges.

             

            There is nothing you can do with the lights to screw this up. You can apply 8 bit effects to a layer and cause a problem. You can also have Ray-traced or C4D Rendering options set too low.