7 Replies Latest reply on Aug 11, 2008 6:35 AM by SamDavidson

    Problem removing index

    SamDavidson
      I am new to using RoboHelp and I never got any official training so please excuse my lack of knowledge/lingo. I am using RoboHelp HTML 7.0 server version (though our server is not yet up). I would like to remove the index option from the output version. I have tried everything I can think of but it is still appearing. If anyone could make a suggestion I would really apprecite it.
        • 1. Re: Problem removing index
          RoboColum(n) Level 5
          Hi Sam and welcome to the RH community.
          Are you saying you do not want the Index tab to appear in your output? If so, just change your skin to remove the Index tab. BTW you do this in the RH client not the RH server and you'll need to re-generate your output.
          • 2. Re: Problem removing index
            SamDavidson Level 1
            It will not allow me to change the options on my skin. I can only pick from the skins they have and it does not give me the option to customize it. I also tried going into my project settings and making a new window and unchecking the index option. I save this and change my primary layout to that window but when I generate the index option is still there. I don't know what I'm doing wrong but I just can't seem to make this work.
            • 3. Re: Problem removing index
              RoboColum(n) Level 5
              Have you tried double clickinng on the skin from your Skins folder. This should launch the Skin Editor.
              • 4. Re: Problem removing index
                RoboWizard Level 4
                Hopefully everyone will pardon an old man's intrusion into the thread...

                It would seem to me that you don't really need to be monkeying with the skin. Instead, it would seem you need to click View > Pods > Single Source Layouts. Then double-click the layout you are using. Odds are it will have "(Primary Layout)" beside it. When you double-click the layout, you should see a dialog that allows you to make changes. Click the Next > button. On this part of the dialog you should see at the top, check marks that may be checked or un-checked to control which Toolbar Buttons you get when you generate the layout. So clear the one labeled Index. Then generate the layout and your Index button should be gone.

                Cheers... Rick
                • 5. Re: Problem removing index
                  SamDavidson Level 1
                  Colum - Thanks for the advise but it is still not working. If I double click on the skin folder I am using it just brings up a preview. If I try to right click the edit button is there but not highlighted.

                  Rick - Thanks for the advise but when I go into my primary layout it does not have a button to uncheck the index option. The only option is the select a different index. I went into the project set up and made a new window with the index option unchecked. I then went into my primary layout and selected that window as my default. When I generate the index is still there.
                  • 6. Re: Problem removing index
                    Captiv8r Adobe Community Professional & MVP
                    Hi Sam

                    Ahhh, okay I see now. In RE-reading the thread, I see you are producing WebHelp Pro output. And it has different options than generic WebHelp. I guess I simply assumed generic WebHelp as you mentioned you weren't using the Server part.

                    If you configure your primary layout to be generic WebHelp, you should see the options I mentioned.

                    Sorry, but WebHelp Pro isn't something I'm overly familiar with. So can't help you there if that is your intent.

                    Cheers... Rick
                    • 7. Re: Problem removing index
                      SamDavidson Level 1
                      Thanks Rick. I'm actually using FlashHelp Pro. I asked my company about switching it over to WebHelp but they like the "bells and whistles" if you will, of the FlashHelp Pro. But thanks for the advise. I will keep trying.