14 Replies Latest reply on Aug 30, 2017 5:38 AM by Roei Tzoref

    Can not see seconds in timeline After Effect

    kamehame888

      2017 version, Just installed. it alternates between this on photo and fps.IMG_6389.JPG

      Tried this, not working:

       

      To cycle through Timecode Base, or Frames/Feet + Frames (depending if you have the “Use Feet + Frames” option checked in the Project Settings), Ctrl-click (Windows) or Command-click (Mac OS) the current-time display. The current-time display is in the upper-left corner of the Timeline panel and at the bottom of the Layer, Composition, and Footage panels. (See Timeline panel.)

      The option that is not selected in Project Settings will be displayed as smaller text underneath. To display only the option selected in Project Settings (Timecode or Frames), do the following:

      Open Display preferences by selecting After Effects > Preferences > Display (Mac OS) or Edit > Preferences > Display (Windows). Deselect the Show Both Timecode and Frames in Timeline Panel option (this option is selected by default). To change time display units, choose File > Project Settings, and choose from the options in the Time Display Style section