27 Replies Latest reply on Apr 4, 2018 7:19 PM by Santos_Gallery

    AE CC Error (86::1)

    jackb73610421 Level 1

      I'm trying to relink an AE CC 2017 project with photos and footage that had been moved.

      I do the replace command and navigate to the missing file. When I click ok I get (86::1) which is After Effects error: Unsupported video bit depth in source file. 

      This project worked fine last November. No issues what so ever, now when I try and relink, it's not working

      Anyone have an answer?

      much appreciated

      jack

        • 1. Re: AE CC Error (86::1)
          ToolfarmJP Adobe Community Professional

          Hello,

           

          What format is your original file? I mean the file which is "Unsupported video bit depth in source file". Do you have any difference between your current AE CC 2017 and AE used last November?

          • 2. Re: AE CC Error (86::1)
            Kevin-Monahan Adobe Employee

            Hi jackb,

            Sorry for this issue. Did you ever find a solution? Please let us know if you have or if you still need help.

             

            Thanks,

            Kevin

            • 3. Re: AE CC Error (86::1)
              jackb73610421 Level 1

              nope. It needs to have the files on the system folder, rather than one of my fast drives. It’s strange. I can’t seem to find a work around.

              There are a ton of files, and my system drive is not big enough.

              jack

              • 4. Re: AE CC Error (86::1)
                Kevin-Monahan Adobe Employee

                Sorry about that, JackB. Can you file a case here? Contact Customer Care

                 

                Thank,

                Kevin

                • 5. Re: AE CC Error (86::1)
                  crankmedia Level 1

                  Just went through this. The files have incorrect permissions which can only be remedied AFAIK by copying each file to desktop and replacing. Then you can move the files off desktop into a new folder and replace in AE again. You can't move a folder of assets to desktop, just one file at a time. Time consuming but works.

                  1 person found this helpful
                  • 6. Re: AE CC Error (86::1)
                    jackb73610421 Level 1

                    Thx. I'll give a roll. Btw what corrupts the permissions? Is it something I did or is this just a gremlin that happens every once in awhile?  Thx. Jack

                     

                    Sent from a magical place

                    • 7. Re: AE CC Error (86::1)
                      crankmedia Level 1

                      It's beyond me but a chat line discussion with an Adobe tech got us to this solution. My project had originated from another compositor. I tried copying the assets folders to  other int and ext drives as well as changing (windows 7) permissions but nothing else worked. Desktops are sacred.

                      • 8. Re: AE CC Error (86::1)
                        digividkid Level 1

                        Did this ever get resolved? I am having the same issue. I can confirm that copying a single file to the desktop and then back again does correct the issue. However, I have over 3K files and it would be too time-consuming to do this for every file.

                        • 9. Re: AE CC Error (86::1)
                          peter.green Level 1

                          I am having this problem today on a standard .jpg file. I have tried:

                          • Opening the source .AI file and re-exporting it. - still get the error
                          • Opening the .jpg file in Photoshop and "save as" .jpg. - still get the error
                          • Opening the .jpg file in a new project. - still get the error
                          • Renaming the .jpg file to pleasepleasepleaseimport.jpg. - still get the error
                          • Renaming the .jpg file to davidsimonsisgod.jpg. - still get the error

                           

                          Other .jpg files seem to open just fine.

                          • 10. Re: AE CC Error (86::1)
                            peter.green Level 1

                            I finally just used the .AI file. But the old tester in me wants to get to the bottom of this.

                            • 11. Re: AE CC Error (86::1)
                              d0g0 Level 1

                              HELP! How do we fix this?!

                              I need to make revisions to an old project, and Ae refuses to read the assets!

                              • 12. Re: AE CC Error (86::1)
                                博之白82905385 Level 1

                                I'm having same helpless error. Have AE2018 fixed this?

                                • 13. Re: AE CC Error (86::1)
                                  tylerh57569690 Level 1

                                  What worked for me is what crankmedia suggested. Take the source file, copy to desktop, replace the file in AE. Then you can take that copied file from the desktop and replace it in the original location and replace file again in AE with that file. Also, if it is a JPG, make sure it is RBG and not CMYK. You can take it into PS and convert there.

                                  • 14. Re: AE CC Error (86::1)
                                    pacific_content Level 1

                                    Same problem here. I was hoping it would be solved with v2018 but alas. I've got thousands of files that would need to be copied and replaced so a manual copy, recopy, relink across dozens of projects isn't feasible. Any answers would be great.

                                    • 15. Re: AE CC Error (86::1)
                                      digividkid Level 1

                                      I too was hoping the new release would "fix" this issue as we have thousands of files. The manual process would is prohibitive.  To date, I still have not found a solution other than to completely rebuild the project.  I have tried correcting the permissions from the root level. This should accomplish the same thing as moving the files to the desktop and back. Still no luck.

                                      • 16. Re: AE CC Error (86::1)
                                        tatum88 Level 1

                                        Having same error but based on the file name, trying to load jpgs into my project, all saved from the same file, all named the same ending in 01, 02 , 03 etc etc. The 01 file will not upload error says 'this source has a bad header'. Ive change the name etc, no luck...

                                        • 17. Re: AE CC Error (86::1)
                                          SVLbyler Level 1

                                          > Also, if it is a JPG, make sure it is RBG and not CMYK. You can take it into PS and convert there.

                                          Just a thank you shout out to tylerh...  I'm not sure what's causing problems for others in this thread, but this solved my import problem.  I got the image from an outside source and it wouldn't load.  I probably would not have found the solution on my own.

                                          • 18. Re: AE CC Error (86::1)
                                            sevendayj Level 1

                                            I am having what looks to be the same problem. Has this been fixed yet?

                                             

                                            I have tv commercials with hundreds of png and jpg product images. I moved the image files to a different folder and when I go to relink them, I now get this error. Putting them back did not help. These are images that worked with previous version of AE so the only difference is the new version. Please help.

                                            • 19. Re: AE CC Error (86::1)
                                              blankenshipmm Level 1

                                              This continues to be an issue.  I tried these fixes in January 2017 on an AE project with many layered AI files.  It didn't work then.  I've since had a request to provide collected files to client, and this solution STILL doesn't work with the same project as before.  Even though the color space of all files is RGB in AI, I can only get one or two AI files to reconnect after copying them to my desktop (MacBook Pro (15-inch, 2016) / 10.12.3 (16D32)) before I get an endless spinning pinwheel and have to force quit as AE is unresponsive.  I'm on AE2018, 15.0.0, build 180.  I copied the project folder to my desktop, copied out the problem files again straight to the desktop, and cannot get this to work.  As I’m on Sierra, there is no longer a “fix permissions” feature in disk utility.  I have run first aid with no errors found.   I don't have access to the Mac this was built on as it died and has been replaced.  If utilizing an app like diskwarrior will fix the issue, please do let us all know.  Or if you have a script for us to run, please provide.  Surely there must be a bug fix for this.  Thanks in advance.

                                              • 20. Re: AE CC Error (86::1)
                                                blankenshipmm Level 1

                                                OK, I found a solution.  Let me clarify the previous posting.  Reload Footage was the initial problem, as the file path was now different.  Replace Footage>File was where I had the 86::1 errors.

                                                 

                                                I first tried taking the original project on an NT drive to a PC version of AE with the same results.

                                                 

                                                I decided if I couldn't replace the files, I'd try to replicate the original path.  I did this on my MBP internal SSD but I'm guessing you could probably do it on an external drive by following the exact same naming conventions in the original file path name.  It took some attention to detail in naming drive partition and folders, and then moving / copying the entire project into the new correct destination.  When I opened the AE project, most of the files came up as linked, I saved the project, hit Reload Footage on one of the unlinked clips, and AE crashed.  I then opened the saved (updated) file, and the rest of the files came up linked.  I tried a test render and it worked.  I then collected files to a new folder on an external drive.  I've tried the collected project on two other systems and IT WORKS!  One note, I still get the 86::1 error after the whole project loads, even with properly linked files.  I just hit OK and move on, as it doesn't seem to affect changes in the project or renders.

                                                 

                                                Hope this helps.  BTW this is on Mac OS 10.12.3. 

                                                • 21. Re: AE CC Error (86::1)
                                                  Felix Dames Level 1

                                                  I'm having the same problem with AE 2018 (15.0.1). It's impossible to load or import .gif files

                                                  Try to Import a .gif file:

                                                  Result: After Effects Error: "Could not read from source. Please check the Settings and try again." (86::1)

                                                   

                                                  Try to open an older AE 2017.2 (14.2.1) project which contains .gif files as footage.:

                                                  Result: After Effects Error: "Could not read from source. Please check the Settings and try again." (86::1)

                                                  Try to relink or replace missing .gif footage file:

                                                  Result: After Effects Error: "Could not read from source. Please check the Settings and try again." (86::1)

                                                   

                                                  Open the same project in AE 2017.2 (14.2.1)

                                                  NO ERRORS!

                                                  • 22. Re: AE CC Error (86::1)
                                                    camilah10627929 Level 1

                                                    I had the same problem here and the images that I was trying to import were in CMYK. I changed to RGB and it fixed

                                                    • 23. Re: AE CC Error (86::1)
                                                      simd98821319 Level 1

                                                      Changing jpegs from CMYK to RGB fixed the error for me too! Thanks man!!

                                                      • 24. Re: AE CC Error (86::1)
                                                        C.Waldorf Level 1

                                                        I have the same problem with AE 2018 (15.0.1).

                                                        We can not import h.264 camera files with .mov container in ADOBE After Effects AE 2018 (15.0.1)

                                                        or in projects where the same files were working when launching the AE 2018 project.

                                                         

                                                        We hope that the ADOBE error,

                                                        very fast / short term, fixes!

                                                         

                                                        They get a lot of money from there customers

                                                        so they must work fast

                                                        • 25. Re: AE CC Error (86::1)
                                                          hardyps90682934 Level 1

                                                          29512725_1689004137809577_5346298377991700484_n.jpg

                                                           

                                                          In my case the actual problem was a .gif , all other files were good , The same .gif was working fine the previous day and gave me a headache the next day. the same gif was not letting me link the other files also , and everytime i tried to link the files it showed me the same error because the gif was also there in that footage folder...so in case you get any error like this ... seperately try to import all the files.. all the best

                                                          • 26. Re: AE CC Error (86::1)
                                                            C.Waldorf Level 1

                                                            Hi Hardy,

                                                             

                                                            our problem where, that we have a motion grafik projekt with this h.264 files.

                                                             

                                                            But some days later, perhaps with a litle ADOBE update,

                                                            we become after the projekt is opening the 86::1 error.

                                                             

                                                            Greetings

                                                            C.Waldorf

                                                            • 27. Re: AE CC Error (86::1)
                                                              Santos_Gallery Level 1

                                                              same problem here, after yesterday i'm update After effect and Premiere apps

                                                               

                                                              Screen Shot 2018-04-05 at 06.44.01.pngScreen Shot 2018-04-05 at 07.21.01.png

                                                               

                                                              *Update

                                                               

                                                              uninstall or delete all After effect 2018 and Premiere Pro 2018 apps folder that has been update

                                                              and re-install again.. You can download the apps from here:

                                                               

                                                              All the New Adobe CC 2018 Direct Download Links, Now Available! | ProDesignTools