10 Replies Latest reply on Sep 2, 2017 7:45 PM by idks90768278

    Can't find a way to install most recent  Flash.ocx having dev issues due to Adobe

    captainb51057879

      In visual studio the shockwave flash plugin is referenced at SYSWOW64   Flash.ocx

       

      For some reason the most up to date Flash.ocx is breaking having higher layered SWFs interacting with base/movie swf. The memory cannot be written. This has been like this since some Security update a year ago.

       

      I recently used an older Flash.ocx version for my 32 bit location SYSTEM32, and targeted x84 CPU in Visual studio which allowed me to use multiple layered SWFs interacting with each other.

       

       

      Now I need a solid answer since Adobe for the past year has refused to address this issue with their product. I need to know how I can get the latest Flash.ocx because I've tried installing adobe, uninstalling completely, restarting, installing, restarting, still no Flash.ocx

       

       

      My friend wanted the fix for his computer, so I used the same .ocx  version 22 I used but for him it just wouldn't load the com.

       

       

      Can I please get some help on this?