1 Reply Latest reply on Sep 2, 2017 3:42 PM by Mohammad.Harb

    Filter issues & other weird things on PS CC 2017

    leelu1111

      For the past 2 days I've been having major issues with PS CC 2017.

       

      Just now I copied & pasted a portion of one file into another (both files are the same size & resolution, one being a modified duplicate of the other) and the pasted portion resized itself to huge. I was able to resize it but it's just weird and annoying.

       

      Yesterday the photocopy filter just stopped working ... instead of doing what it does it just came up with a grey screen regardless of what setting I used. I tried clearing the cache, rebooting, and finally reinstalling it completely. Didn't help at all.

       

      Earlier yesterday I had drawn a path around an object to delete the background. The whole image ended up with a dark 1-2 pt line through it. Tried a bunch of stuff and nothing fixed it. Finally had to fix it with the clone tool.

       

      Running on a MacBook Pro (Retina, Early 2013), OS X El Capitan v 10.11.6

       

      Is it a really buggy version or what?

       

      Thanks.